منتديات الهكر العربي
عزيزي الزائر / عزيزتي الزائرة يرجي التكرم بتسجبل الدخول اذا كنت عضو معنا
او التسجيل ان لم تكن عضو وترغب في الانضمام الي اسرة المنتدي
سنتشرف بتسجيلك
شكرا


منتديات الهكر العربي
 
الرئيسيةاليوميةس .و .جبحـثالمجموعاتالتسجيلدخول

شاطر | 
 

 طريقه افشال السكربت الجديد

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
اثير الهكر
مـــشــــرفـ
avatar

الدولــــــة : العراق الحبيب
الميزان
الخنزير
عدد مواضيعي ومشاركاتي : 66
ذكر
نقاط : 236
التقييم : 5
تاريخ الميلاد : 20/10/1995
تاريخ التسجيل : 14/06/2012
العمر : 22
العمل/الترفيه : برمجه هكرية

مُساهمةموضوع: طريقه افشال السكربت الجديد   الأربعاء يوليو 04, 2012 11:58 pm

السلام عليكم...
اليوم طريقة افشال سكربت جديد لايرثلنك
...
اول شيء تغيرون اسم الانتر فيس مالت المايكروتيك باي اسم مسمى مو الا الي بالشرح

ليش نغيره لان اوامر السكربت تحذف الانتر فيس اذا كان اسمه ether1 ونجحت الشروحات
وطبق الشرح بالحرف الواحد
لتحميل الشرح
من هنا على الميديا فاير

ملاحظة\\الموضووع لصاحب الموضووع وليس لي

وهذه الاوامر المستخدمة في الشرح

:global result;
:global resultLen;
:global startLoc;
:global endLoc;
:global Evilmac;
:global i;
:global End 0;
:global line "";
:global start 0;
:foreach i in=[/file find ] do={
:if ([/file get $i value-name=name ] = "dump.txt") do={
/file remove $i ;
}
}
/system logging add topic action=memory;
/interface pppoe-client add name=dump interface=Wlan1,Wlan2 disabled=no;
:delay 10s;
/log print file=dump.txt where topics="pppoe,debug,packet"
:delay 3s;
:global [/file get [/file find name=dump.txt] s];
:global Len [ :len $ ] ;
:do {
:set End [:find $ "\n" $start ] ;
:set line [:pick $ $start $End] ;
:set start ($End + 1) ;
:if ([:len [:find $line "\_rcvd\_PADO\_from\_"]] > 0) do={
:local entry [:pick $line 0 ($End -1) ]
:global result ($entry);
:global resultLen [:len $result];
:global startLoc [:find $result "\_rcvd\_PADO\_from\_"] ;
:set startLoc ($startLoc + [:len $startLoc] + 14);
:global endLoc ($startLoc + 17);
:global Evilmac [:pick $result $startLoc $endLoc];
:if ([:len [/int w access-list find mac-address="$Evilmac"]] > 0) do={
:log warning "Exists!"
} else={
/int w access-list add mac-address=$Evilmac authentication=no forwarding=no;
/ip fire filter add chain=forward src-mac-address=$Evilmac action=drop;
:log warning "Rouge PPPOE server BlockeD!";
}
}
} while=($End < $Len)
/inter pppoe-client remove dump
:global j;
:foreach j in=[/system logging find] do={
:if ([/system logging get $j value-name=topics] = "pppoe") do={
/system logging remove $j ;
}
}


تحياتي اثير الهكر


اهتمامي بالناس احب الخير
احب مساعدت الاخرين وبدون مقابل هكذا تعلمت من الدنيا.افرح للكل قبل ان
افرح لنفسي .ليس غرور مني ولا كبرياء ولكن تعلمت حكمة تقول ... حب لاخيك
قبل ان تحب لنفسك



الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو
عذب المشاعر
Admin
Admin
avatar

الدولــــــة : العراق الحبيب
الثور
التِنِّين
عدد مواضيعي ومشاركاتي : 181
ذكر
نقاط : 637
التقييم : 2
تاريخ الميلاد : 20/05/1988
تاريخ التسجيل : 13/06/2012
العمر : 29
العمل/الترفيه : الهكر

مُساهمةموضوع: رد: طريقه افشال السكربت الجديد   الخميس يوليو 05, 2012 7:56 am

الف شكر حبي مميز دووووووووووووم بمواضيعك


الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://www.hackeriraqi.yoo7.com
اثير الهكر
مـــشــــرفـ
avatar

الدولــــــة : العراق الحبيب
الميزان
الخنزير
عدد مواضيعي ومشاركاتي : 66
ذكر
نقاط : 236
التقييم : 5
تاريخ الميلاد : 20/10/1995
تاريخ التسجيل : 14/06/2012
العمر : 22
العمل/الترفيه : برمجه هكرية

مُساهمةموضوع: رد: طريقه افشال السكربت الجديد   السبت يوليو 07, 2012 10:22 pm

نورت صفحتي عذب حبي...
شكرااا لمروورك جميل


اهتمامي بالناس احب الخير
احب مساعدت الاخرين وبدون مقابل هكذا تعلمت من الدنيا.افرح للكل قبل ان
افرح لنفسي .ليس غرور مني ولا كبرياء ولكن تعلمت حكمة تقول ... حب لاخيك
قبل ان تحب لنفسك



الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو
 
طريقه افشال السكربت الجديد
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتديات الهكر العربي :: قسم اختراق الكومبيوتر منتدى الهكر العراقي :: منتدى اختراق شبكات الواير ليس-
انتقل الى: